Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2025-59935

GLPI Vulnerable to Unauthenticated Stored XSS on the Inventory page

Description

GLPI is a free asset and IT management software package. Starting in version 10.0.0 and prior to version 10.0.21, an unauthenticated user can store an XSS payload through the inventory endpoint. Users should upgrade to 10.0.21 to receive a patch.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 10.0.0, < 10.0.21affected

References