Skip to content
CVE PROGRAM SOURCE RECORD7.8 High

CVE-2025-5687

Local privilege escalation vulnerability in Mozilla VPN clients for macOS v2.27.0 and below.

Description

A vulnerability in Mozilla VPN on macOS allows privilege escalation from a normal user to root. *This bug only affects Mozilla VPN on macOS. Other operating systems are unaffected.*. This vulnerability was fixed in Mozilla VPN 2.28.0 (macOS).

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Mozilla Mozilla VPN 2.28.0

  • (macOS) to ≤ *unaffected

References