Skip to content
CVE PROGRAM SOURCE RECORD8.6 High

CVE-2025-54784

SuiteCRM is vulnerable to Cross Site Scripting (XSS) through its email viewer

Description

SuiteCRM is an open-source, enterprise-ready Customer Relationship Management (CRM) software application. There is a Cross Site Scripting (XSS) vulnerability in the email viewer in versions 7.14.0 through 7.14.6. An external attacker could send a prepared message to the inbox of the SuiteCRM-instance. By simply viewing emails as the logged-in user, the payload can be triggered. With that, an attacker is able to run arbitrary actions as the logged-in user - like extracting data, or if it is an admin executing the payload, takeover the instance. This is fixed in versions 7.14.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

SuiteCRM SuiteCRM

  • >= 7.14.0, < 7.14.7affected

References