Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2025-54057

Apache SkyWalking: Stored XSS vulnerability

Description

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking. This issue affects Apache SkyWalking: <= 10.2.0. Users are recommended to upgrade to version 10.3.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache SkyWalking

Default version status: unaffected

  • 0 to ≤ 10.2.0affected

References