Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2025-49147

Umbraco.Cms Vulnerable to Disclosure of Configured Password Requirements

Description

Umbraco, a free and open source .NET content management system, has a vulnerability in versions 10.0.0 through 10.8.10 and 13.0.0 through 13.9.1. Via a request to an anonymously authenticated endpoint it's possible to retrieve information about the configured password requirements. The information available is limited but would perhaps give some additional detail useful for someone attempting to brute force derive a user's password. This information was not exposed in Umbraco 7 or 8, nor in 14 or higher versions. The vulnerability is patched in versions 10.8.11 and 13.9.2.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

umbraco Umbraco-CMS

  • >= 10.0.0, < 10.8.111affected
  • >= 13.0.0, < 13.9.2affected

References