Skip to content
CVE PROGRAM SOURCE RECORD7.2 High

CVE-2025-47940

TYPO3 CMS Vulnerable to Privilege Escalation to System Maintainer

Description

TYPO3 is an open source, PHP based web content management system. Starting in version 10.0.0 and prior to versions 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, and 13.4.12 LTS, administrator-level backend users without system maintainer privileges can escalate their privileges and gain system maintainer access. Exploiting this vulnerability requires a valid administrator account. Users should update to TYPO3 version 10.4.50 ELTS, 11.5.44 ELTS, 12.4.31 LTS, or 13.4.12 LTS to fix the problem.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

TYPO3 typo3

  • >= 10.0.0, < 10.4.50affected
  • >= 11.0.0, < 11.5.44affected
  • >= 12.0.0, < 12.4.31affected
  • >= 13.0.0, < 13.4.12affected

References