Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2025-43813

Possible path traversal vulnerability and denial-of-service in the ComboServlet in Liferay Portal 7.4.0 through 7.4.3.107, and older unsupported versions, and Liferay DXP 2023.Q4.0

Description

Possible path traversal vulnerability and denial-of-service in the ComboServlet in Liferay Portal 7.4.0 through 7.4.3.107, and older unsupported versions, and Liferay DXP 2023.Q4.0 through 2023.Q4.4, 2023.Q3.1 through 2023.Q3.8, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote attackers to access arbitrary CSS and JSS files and load the files multiple times via the query string in a URL.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Liferay Portal

Default version status: unaffected

  • 7.4.0 to ≤ 7.4.3.107affected

Liferay DXP

Default version status: unaffected

  • 7.3.10 to ≤ 7.3.10-u35affected
  • 7.4.13 to ≤ 7.4.13-u92affected
  • 2023.Q3.1 to ≤ 2023.Q3.8affected
  • 2023.Q4.0 to ≤ 2023.Q4.4affected

References