Description
Stored cross-site scripting (XSS) vulnerability in Liferay Portal 7.4.0 through 7.4.3.111, and older unsupported versions, and Liferay DXP 2023.Q4.0, 2023.Q3.1 through 2023.Q3.4, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote authenticated attackers with the instance administrator role to inject arbitrary web script or HTML into all pages via a crafted payload injected into the Instance Configuration's (1) CDN Host HTTP text field or (2) CDN Host HTTPS text field.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Liferay Portal
Default version status: unaffected
7.4.0 to ≤ 7.4.3.111affected
Liferay DXP
Default version status: unaffected
7.3.10 to ≤ 7.3.10-u35affected7.4.13 to ≤ 7.4.13-u92affected2023.Q3.1 to ≤ 2023.Q3.4affected2023.Q4.0affected