Skip to content
CVE PROGRAM SOURCE RECORD8.7 High

CVE-2025-3928

Commvault Web Server unspecified vulnerability

Description

Commvault Web Server has an unspecified vulnerability that can be exploited by a remote, authenticated attacker. According to the Commvault advisory: "Webservers can be compromised through bad actors creating and executing webshells." Fixed in version 11.36.46, 11.32.89, 11.28.141, and 11.20.217 for Windows and Linux platforms. This vulnerability was added to the CISA Known Exploited Vulnerabilities (KEV) Catalog on 2025-04-28.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Commvault Web Server

Default version status: unaffected

  • 11.36.0 to < 11.36.46affected
  • 11.36.46unaffected
  • 11.32.0 to < 11.32.89affected
  • 11.32.89unaffected
  • 11.28.0 to < 11.28.141affected
  • 11.28.141unaffected
  • 11.20.0 to < 11.20.217affected
  • 11.20.217unaffected

References