Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2025-32786

GLPI Inventory Plugin is Vulnerable to Unauthenticated SQL Injection

Description

The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi-inventory-plugin

  • < 1.5.1affected

References