Skip to content
CVE PROGRAM SOURCE RECORD9.9 Critical

CVE-2025-32461

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Description

wikiplugin_includetpl in lib/wiki-plugins/wikiplugin_includetpl.php in Tiki before 28.3 mishandles input to an eval. The fixed versions are 21.12, 24.8, 27.2, and 28.3.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Tiki Tiki

Default version status: unaffected

  • 0 to < 21.12affected
  • 22 to < 24.8affected
  • 25 to < 27.2affected
  • 28 to < 28.3affected

References