Skip to content
CVE PROGRAM SOURCE RECORD5.6 Medium

CVE-2025-27867

Apache Felix HTTP Webconsole Plugin: XSS in HTTP Webconsole Plugin

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix HTTP Webconsole Plugin. This issue affects Apache Felix HTTP Webconsole Plugin: from Version 1.X through 1.2.0. Users are recommended to upgrade to version 1.2.2, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Felix HTTP Webconsole Plugin

Default version status: unaffected

  • 1.x to ≤ 1.2.0affected

References