Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2025-27696

Apache Superset: Incorrect authorization leading to resource ownership takeover

Description

Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions. This issue affects Apache Superset: through 4.1.1. Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Superset

Default version status: unaffected

  • 0 to ≤ 4.1.1affected

References