Skip to content
CVE PROGRAM SOURCE RECORD4.5 Medium

CVE-2025-27514

GLPI is susceptible to Stored XSS attack through project's kanban

Description

GLPI is a Free Asset and IT Management Software package, Data center management, ITIL Service Desk, licenses tracking and software auditing. In versions 9.5.0 through 10.0.18, a technician can use a malicious payload to trigger a stored XSS on the project's kanban. This is fixed in version 10.0.19.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 9.5.0, < 10.0.19affected

References