Skip to content
CVE PROGRAM SOURCE RECORD3.3 Low

CVE-2025-26269

DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large nega

Description

DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service (daemon crash) via a Lua library command that references a large negative integer.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

DragonflyDB Dragonfly

Default version status: unknown

  • 0 to ≤ 1.28.2affected

References