Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2025-25124

WordPress Status Updater Plugin <= 9.21 - Reflected Cross Site Scripting (XSS) vulnerability

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in devu Status Updater fb-status-updater allows Reflected XSS.This issue affects Status Updater: from n/a through <= 1.9.2.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

devu Status Updater

Default version status: unaffected

  • 0 to ≤ 1.9.2affected

References