Skip to content
CVE PROGRAM SOURCE RECORD8.5 High

CVE-2025-23408

Apache Fineract: weak password policy

Description

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Fineract

Default version status: unaffected

  • 0 to ≤ 1.10.1affected
  • 1.11.0unaffected

References