Skip to content
CVE PROGRAM SOURCE RECORD5.1 Medium

CVE-2025-15437

LigeroSmart Environment Variable cross site scripting

Description

A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been made public and could be used. Upgrading to version 6.1.26 and 6.3 is able to mitigate this issue. The patch is named 264ac5b2be5b3c673ebd8cb862e673f5d300d9a7. The affected component should be upgraded.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a LigeroSmart

  • 6.1.0affected
  • 6.1.1affected
  • 6.1.2affected
  • 6.1.3affected
  • 6.1.4affected
  • 6.1.5affected
  • 6.1.6affected
  • 6.1.7affected
  • 6.1.8affected
  • 6.1.9affected
  • 6.1.10affected
  • 6.1.11affected
  • 6.1.12affected
  • 6.1.13affected
  • 6.1.14affected
  • 6.1.15affected
  • 6.1.16affected
  • 6.1.17affected
  • 6.1.18affected
  • 6.1.19affected
  • 6.1.20affected
  • 6.1.21affected
  • 6.1.22affected
  • 6.1.23affected
  • 6.1.24affected
  • 6.1.26unaffected
  • 6.3unaffected

References