Skip to content
CVE PROGRAM SOURCE RECORD3.8 Low

CVE-2025-1474

Weak Password Requirements in mlflow/mlflow

Description

In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptible to unauthorized access. Additionally, this issue violates best practices for secure user account management. The issue is fixed in version 2.19.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

mlflow mlflow/mlflow

  • unspecified to < 2.19.0affected

References