Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2025-14280

PixelYourSite <= 11.1.5 - Sensitive Information Exposure via Log File

Description

The PixelYourSite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 11.1.5 through publicly exposed log files. This makes it possible for unauthenticated attackers to view potentially sensitive information contained in the exposed log files, when the "Meta API logs" setting is enabled (disabled by default). The vulnerability was partially patched in version 11.1.5 and fully patched in version 11.1.5.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

pixelyoursite PixelYourSite – Your smart PIXEL (TAG) & API Manager

Default version status: unaffected

  • 0 to ≤ 11.1.5affected

References