Skip to content
CVE PROGRAM SOURCE RECORD5.1 Medium

CVE-2025-13480

Incorrect authorization in Fudo Enterprise

Description

Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API endpoints. This includes sensitive information such as system logs and parts of system configuration settings. This vulnerability has been fixed in version 5.6.3

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Fudo Security Fudo Enterprise

Default version status: unaffected

  • 5.5.0 to ≤ 5.6.2affected

References