Skip to content
CVE PROGRAM SOURCE RECORD6.8 Medium

CVE-2025-10475

SpyShelter IOCTL SpyShelter.sys denial of service

Description

A weakness has been identified in SpyShelter up to 15.4.0.1015. Affected is an unknown function in the library SpyShelter.sys of the component IOCTL Handler. This manipulation causes denial of service. The attack needs to be launched locally. The exploit has been made available to the public and could be exploited. Upgrading to version 15.4.0.1028 is able to address this issue. It is advisable to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a SpyShelter

  • 15.4.0.1015affected
  • 15.4.0.1028unaffected

References