Skip to content
CVE PROGRAM SOURCE RECORD6.9 Medium

CVE-2025-0557

Hyland Alfresco Community Edition URL s cross site scripting

Description

A vulnerability classified as problematic has been found in Hyland Alfresco Community Edition and Alfresco Enterprise Edition up to 6.2.2. This affects an unknown part of the file /share/s/ of the component URL Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Hyland Alfresco Community Edition

  • 6.2.0affected
  • 6.2.1affected
  • 6.2.2affected

Hyland Alfresco Enterprise Edition

  • 6.2.0affected
  • 6.2.1affected
  • 6.2.2affected

References