Skip to content
CVE PROGRAM SOURCE RECORD6.3 Medium

CVE-2024-56196

Apache Traffic Server: ACL is not fully compatible with older versions

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 10.0.0 to ≤ 10.0.3affected

References