Skip to content
CVE PROGRAM SOURCE RECORD6.3 Medium

CVE-2024-56195

Apache Traffic Server: Intercept plugins are not access controlled

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 9.2.0 to ≤ 9.2.8affected
  • 10.0.0 to ≤ 10.0.3affected

References