Skip to content
CVE PROGRAM SOURCE RECORD8.6 High

CVE-2024-54141

phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available

Description

phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. Prior to 4.0.0, phpMyFAQ exposes the database (ie postgreSQL) server's credential when connection to DB fails. This vulnerability is fixed in 4.0.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

thorsten phpMyFAQ

  • < 4.0.0affected

References