Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2024-54016

compression bomb attack in Apache Seata Server

Description

Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Seata (incubating). This issue affects Apache Seata (incubating): through <=2.2.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Seata (incubating)

Default version status: unaffected

  • 0 to ≤ <=2.2.0affected

References