Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2024-46910

Apache Atlas: An authenticated user can perform XSS and potentially impersonate another user

Description

An authenticated user can perform XSS and potentially impersonate another user. This issue affects Apache Atlas versions 2.3.0 and earlier. Users are recommended to upgrade to version 2.4.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Atlas

Default version status: unaffected

  • 2.0.0 to ≤ 2.3.0affected

References