Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2024-43166

Incorrect Default Permissions vulnerability in Apache DolphinScheduler.

Description

Incorrect Default Permissions vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache DolphinScheduler

Default version status: unaffected

  • 0 to < 3.2.2affected

References