Skip to content
CVE PROGRAM SOURCE RECORD6.8 Medium

CVE-2024-39308

RailsAdmin Cross-site Scripting vulnerability in the list view

Description

RailsAdmin is a Rails engine that provides an interface for managing data. RailsAdmin list view has the XSS vulnerability, caused by improperly-escaped HTML title attribute. Upgrade to 3.1.3 or 2.2.2 (to be released).

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

railsadminteam rails_admin

  • >= 3.0.0, < 3.1.3affected
  • < 2.3.0affected

References