Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2024-38479

Apache Traffic Server: Cache key plugin is vulnerable to cache poisoning attack

Description

Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 8.0.0 to ≤ 8.1.11affected
  • 9.0.0 to ≤ 9.2.5affected

References