Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2024-38477

Apache HTTP Server: Crash resulting in Denial of Service in mod_proxy via a malicious request

Description

null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache HTTP Server

Default version status: unaffected

  • 2.4.0 to ≤ 2.4.59affected

References