Skip to content
CVE PROGRAM SOURCE RECORD8.1 High

CVE-2024-38473

Apache HTTP Server proxy encoding problem

Description

Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache HTTP Server

Default version status: unaffected

  • 2.4.0 to ≤ 2.4.59affected

References