Skip to content
CVE PROGRAM SOURCE RECORD5.5 Medium

CVE-2024-37294

Aimeos denial of service vulnerability in SaaS and marketplace setups

Description

Aimeos is an Open Source e-commerce framework for online shops. All SaaS and marketplace setups using Aimeos version from 2022/2023/2024 are affected by a potential denial of service attack. Users should upgrade to versions 2022.10.17, 2023.10.17, or 2024.04 of the aimeos/aimeos-core package to receive a patch.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

aimeos aimeos-core

  • >= 2024.04.1, < 2024.04.7affected
  • >= 2023.04.1, < 2023.10.17affected
  • >= 2022.04.1, < 2022.10.17affected

References