Skip to content
CVE PROGRAM SOURCE RECORD8.1 High

CVE-2024-3504

Improper Access Control in lunary-ai/lunary

Description

An improper access control vulnerability exists in lunary-ai/lunary versions up to and including 1.2.2, where an admin can update any organization user to the organization owner. This vulnerability allows the elevated user to delete projects within the organization. The issue is resolved in version 1.2.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

lunary-ai lunary-ai/lunary

  • unspecified to < 1.2.7affected

References