Skip to content
CVE PROGRAM SOURCE RECORD7.1 High

CVE-2024-32469

Decidim has cross-site scripting (XSS) in the pagination

Description

Decidim is a participatory democracy framework. The pagination feature used in searches and filters is subject to potential XSS attack through a malformed URL using the GET parameter `per_page`. This vulnerability is fixed in 0.27.6 and 0.28.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

decidim decidim

  • < 0.27.6affected
  • >= 0.28.0.rc1, < 0.28.1affected

References