Skip to content
CVE PROGRAM SOURCE RECORD9.1 Critical

CVE-2024-32022

Kohya_ss is vulnerable to a command injection in basic_caption_gui.py (GHSL-2024-019)

Description

Kohya_ss is a GUI for Kohya's Stable Diffusion trainers. Kohya_ss is vulnerable to command injection in basic_caption_gui.py. This vulnerability is fixed in 23.1.5.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

bmaltais kohya_ss

  • >= 22.6.1, < 23.1.5affected

References