Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2024-31868

Apache Zeppelin: XSS vulnerability in the helium module

Description

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. The attackers can modify helium.json and exposure XSS attacks to normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Zeppelin

Default version status: unaffected

  • 0.8.2 to < 0.11.1affected

References