Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2024-31862

Apache Zeppelin: Denial of service with invalid notebook name

Description

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Zeppelin

Default version status: unaffected

  • 0.10.1 to < 0.11.0affected

References