Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2024-27136

Apache JSPWiki: Cross-site scripting vulnerability on upload page

Description

XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.2 or later.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache JSPWiki

Default version status: unaffected

  • 0 to ≤ 2.12.1affected

References