Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2024-27095

Decidim cross-site scripting (XSS) in the admin panel

Description

Decidim is a participatory democracy framework. The admin panel is subject to potential XSS attach in case the attacker manages to modify some records being uploaded to the server. This vulnerability is fixed in 0.27.6 and 0.28.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

decidim decidim

  • < 0.27.6affected
  • >= 0.28.0.rc1, < 0.28.1affected

References