Skip to content
CVE PROGRAM SOURCE RECORD4.6 Medium

CVE-2024-26140

com.yetanalytics/lrs has Cross-site Scripting Vulnerability in Statement Browser

Description

com.yetanalytics/lrs is the Yet Analytics Core LRS Library. Prior to version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS, a maliciously crafted xAPI statement could be used to perform script or other tag injection in the LRS Statement Browser. The problem is patched in version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS. No known workarounds exist.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

yetanalytics lrs

  • < 0.7.5affected
  • < 1.2.17affected

References