Skip to content
CVE PROGRAM SOURCE RECORD9.1 Critical

CVE-2024-23590

Apache Kylin: Session fixation in web interface

Description

Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Kylin

Default version status: unaffected

  • 2.0.0 to < 5.0.0affected

References