Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2024-21733

Apache Tomcat: Leaking of unrelated request bodies in default error page

Description

Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versions may also be affected. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Tomcat

Default version status: unaffected

  • 8.5.7 to ≤ 8.5.63affected
  • 9.0.0-M11 to ≤ 9.0.43affected
  • 10.0.0-M1 to ≤ 10.0.27unknown

References