Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2024-11955

GLPI index.php redirect

Description

A vulnerability was found in GLPI up to 10.0.17. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /index.php. The manipulation of the argument redirect leads to open redirect. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.0.18 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a GLPI

  • 10.0.0affected
  • 10.0.1affected
  • 10.0.2affected
  • 10.0.3affected
  • 10.0.4affected
  • 10.0.5affected
  • 10.0.6affected
  • 10.0.7affected
  • 10.0.8affected
  • 10.0.9affected
  • 10.0.10affected
  • 10.0.11affected
  • 10.0.12affected
  • 10.0.13affected
  • 10.0.14affected
  • 10.0.15affected
  • 10.0.16affected
  • 10.0.17affected

References