Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2024-10725

Stored Cross-site Scripting (XSS) in phpipam/phpipam

Description

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2. This vulnerability allows an attacker to inject malicious scripts into the application, which are then executed in the context of other users who view the affected pages. The issue occurs when editing the NAT destination address, where user input is not properly sanitized. This can lead to data theft, account compromise, and other malicious activities. The vulnerability is fixed in version 1.7.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

phpipam phpipam/phpipam

  • unspecified to < 1.7.0affected

References