Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2024-10724

Stored XSS in IPV6 Section in phpipam/phpipam

Description

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2, specifically in the Subnet NAT translations section when editing the Destination address. This vulnerability allows an attacker to execute malicious code. The issue is fixed in version 1.7.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

phpipam phpipam/phpipam

  • unspecified to < 1.7.0affected

References