Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2024-10723

Stored XSS in phpipam/phpipam

Description

A stored cross-site scripting (XSS) vulnerability was discovered in phpipam/phpipam version 1.5.2. This vulnerability allows an attacker to inject malicious scripts into the destination address field of the NAT tool, which can be executed when a user interacts with the field. The impact of this vulnerability includes the potential theft of user cookies, unauthorized access to user accounts, and redirection to malicious websites. The issue has been fixed in version 1.7.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

phpipam phpipam/phpipam

  • unspecified to < 1.7.0affected

References