Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2024-10722

Stored Cross-site Scripting (XSS) in phpipam/phpipam

Description

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2. The vulnerability allows attackers to inject malicious scripts into the 'Description' field of custom fields in the 'IP RELATED MANAGEMENT' section. This can lead to data theft, account compromise, distribution of malware, website defacement, content manipulation, and phishing attacks. The issue is fixed in version 1.7.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

phpipam phpipam/phpipam

  • unspecified to < 1.7.0affected

References