Skip to content
CVE PROGRAM SOURCE RECORD8.1 High

CVE-2024-0875

Stored XSS in openemr/openemr

Description

A stored cross-site scripting (XSS) vulnerability exists in openemr/openemr version 7.0.1. An attacker can inject malicious payloads into the 'inputBody' field in the Secure Messaging feature, which can then be sent to other users. When the recipient views the malicious message, the payload is executed, potentially compromising their account. This issue is fixed in version 7.0.2.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

openemr openemr/openemr

  • unspecified to < 7.0.2.1affected

References